Home - Magento - Updates to Two Critical End-of-Support Dates for Magento 2.2

Updates to Two Critical End-of-Support Dates for Magento 2.2

Updates to Two Critical End-of-Support Dates for Magento 2.2

Retailers on Magento Commerce 2.2 need to be aware of two important end-of-support deadlines that impact site security and PCI compliance.

Retailers need to upgrade to Magento 2.3 as soon as possible in order to take advantage of the latest features and to avoid disruption to their business.

 

November 30, 2019 – PHP 7.1’s End of Support Deadline

PCI compliance for retailers using Magento Commerce 2.2.0 – 2.2.9 may be at risk as of the end of November due to the end of support for PHP 7.1.

 

December 31, 2019 – Magento Commerce 2.2’s end of support deadline

Magento will end support for Magento Commerce 2.2 by the end of the year, so retailers need to upgrade to Magento 2.3 in order to take advantage of the latest features and minimise security risks.

 

Retailers have the option of upgrading to the next release of Magento Commerce 2.2 when it becomes available in October, 2019. However, because of the end of support for all versions of Magento Commerce 2.2 on December 31, it is our recommendation that retailers update directly to the latest version of Magento Commerce 2.3.

If you have any questions about these dates and what you need to do as a retailer looking to update or migrate, please get in touch.

Share this article